Project

General

Profile

Emulator Issues #4051

wind waker after image on plugin config change

Added by eyecreate over 9 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
Suddenly, after changing plugin config(gamecube pad), the screen previous to when dialogs were brought up is permanently on top of the screen until emulator restart.

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):
rev 6314 from:
https://build.opensuse.org/package/show?package=dolphin-emu&project=home%3AEmulatorman

(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit:
64 bit opensuse 11.3
Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):
GZLE01
Build command-line (not on Windows):
see .spec source file in link above
Was the ISO a plain dump from disc, compressed and/or scrubbed?
scrubbed, I think
Please provide any additional information below.
May be a one time thing with either the emulator or graphics driver, since have not been able to have it come up again.

History

#1 Updated by Anonymous over 9 years ago

That is a pretty old revision, could you test from svn head?

#2 Updated by eyecreate over 9 years ago

First I'd need to find a way to reproduce this, then I can try compiling a newer version.

#3 Updated by eyecreate over 9 years ago

Okay, did get it to happen again. It's somehow related to the "light reflect" mechanism in the game.

http://imgur.com/ma93c

#4 Updated by sl1nk3.s over 9 years ago

This is the kind of bug that happen when EFB copy is disabled, due to how the game does its depth of field effect.
Are you sure it's not caused by that ? can you check if it's not checked in the game properties ? (right click the game in the list)

#5 Updated by eyecreate over 9 years ago

There seems to be no game specific changes and the main config has EFB set to RAM(and not disabled).
Also, compiling a copy of rev7068 as we speak.

#6 Updated by eyecreate over 9 years ago

Having issues getting things compiled, will report back when I have the newer version working.

#7 Updated by eyecreate over 9 years ago

I've been unable to get this glitch to appear again using rev7081

#8 Updated by Anonymous over 9 years ago

  • Status changed from New to Invalid

ok

Also available in: Atom PDF