Project

General

Profile

Emulator Issues #4052

(Warning) Mixer: Unsupported sample rate.

Added by fustigatem420 over 9 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?

Warning message at game launch.

Mixer: Unsupported sample rate.

results in 100% crash rate. game never launches

Dolphin version with the problem? r7060 & r 7061 X64

(optional) Dolphin version that does not have the problem: any b 4 this set of 60's

Operating system and version:
32-bit or 64-bit: win 7 ultimate 64 (custom made with V Light only English language pack installed)

Game ID: all games wii + gamecube

Was the ISO a plain dump from disc, compressed and/or scrubbed? both plain and scrubbed . no compressed tested

Please provide any additional information below.

History

#1 Updated by Anonymous over 9 years ago

  • Status changed from New to Invalid

#2 Updated by clevexperia over 9 years ago

I to have this error. Nothing works from r7059, not r7060. Still the same thing in r7095.

#3 Updated by clevexperia over 9 years ago

This error is x64 related. No probs in the 32 bit versions.

#4 Updated by clevexperia over 9 years ago

Changed from XAudio2 to DSound and samplerate to 48000Hz.
Now it works for me in x64.

#5 Updated by sl1nk3.s over 9 years ago

Just reset the Sample rate setting in the Audio config tab, and it'll work.

Also available in: Atom PDF