Project

General

Profile

Emulator Issues #4054

Can't see "Punis" in Paper Mario: the thousand year door.

Added by diegojp955 almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
In the game. Appear several characthers and i can't see they
See the Image... i can see noisy object over Mario but they should be on the floor.
Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):
actually i use the latest version.. but this issue is from ooolder revisions
(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit: i'm using Dolphin x86

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):
G8MP01
Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?
ISO dump
Please provide any additional information below.
I have a baaaaaaaad English D:


Related issues

Is duplicate of Emulator - Emulator Issues #360: Bounding Box registers are not working correctlyFixed

History

#1 Updated by diegojp955 almost 9 years ago

I use Dolphin 32-bits on
i have a core i3-330m
2 gb ram
intel hd graphics
Dx11.. Dx9 and Ogl..

#2 Updated by diegojp955 almost 9 years ago

windows 7 x64

#3 Updated by Xtreme2damax almost 9 years ago

Please read the Googlecode rules, don't attach images here, host them elsewhere and link to them..

Also the issue template is barely filled, perhaps you should leave it to someone with better English to submit issues..

#4 Updated by NeoBrainX almost 9 years ago

  • Status changed from New to Duplicate

Aaaand this is a duplicate anyway :)

#5 Updated by diegojp955 almost 9 years ago

D: thanks anyway... e.e

Also available in: Atom PDF