Project

General

Profile

Emulator Issues #4118

Configuration Profile Menu List is showing wrong game name while running dolphin (Game List not sorted properly)

Added by cloud101090 over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
Configuration Profile Menu List is showing wrong game name while running dolphin (Game List not sorted properly).

Also it can't display game name which used unique font (ex : Japanese Font "Fatal Frame 4").

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):
r7167 / newer

Operating system and version:
32-bit or 64-bit:
64-bit

Please provide any additional information below.
Some Screenshot:
1. https://lh3.googleusercontent.com/_olRmepNlCNU/TV0bQbDUVaI/AAAAAAAAAK0/93oKoKtNOec/s1600/list1.png
2. https://lh6.googleusercontent.com/_olRmepNlCNU/TV0bQdYfHOI/AAAAAAAAAK4/spj_eazoIaI/s1600/list2.png

On the first picture you can see while I'm playing SMG 2, the Config Profile List showing "Monster Hunter Tri" instead of "Super Mario Galaxy 2".

And then on the second pic you can see the list is not properly sorted. Unique Font "Fatal Frame 4" get to top list (despite on the main window it is on the 4th) and have a blank name.

However, the game specific setting still have the right setting despite showing wrong name.


Related issues

Is duplicate of Emulator - Emulator Issues #4115: Configuration profile (video setting) shows wrong game-namesFixed

History

#1 Updated by MofoMan2000 over 9 years ago

Wow, you couldn't be bothered to look at two or three other issues before posting a new one?

This is a duplicate of issue 4115

#2 Updated by skidau over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF