Project

General

Profile

Emulator Issues #413

House of the Dead 2 and 3 Return bug

Added by RockmanRotties over 12 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Selecting House of the dead 3 (perfectly fine and graphical is great!)
2. Selecting House of the Dead 2 (error -- look below)
3.

What is the expected output? What do you see instead?

/dev/di executes unknown cmd 0x0000008c

It only happen to x64 issue. I was told that 32 bit works fine so obviously
it is a problem to x64 issue.

What version of the product are you using? On what operating system?

Using dolphin version 1590 and have the same error as far as I know since
rev 1500. I have Windows XP Professional x64.

Please provide any additional information below.

I noticed a fps freezed after an error and black screen after an error as
well...GREAT JOB on House of the Dead 3 and graphical both are great!


Related issues

Is duplicate of Emulator - Emulator Issues #408: DVD IOCTLs are Buggy on Wii GamesFixed

History

#1 Updated by RockmanRotties over 12 years ago

It was also happen to rev 1196-1200 through 1590. I did report it before and just
want to report again to see if it is improvement and it didn't improvement since rev
1196.

#2 Updated by Anonymous about 12 years ago

  • Status changed from New to Duplicate

If this is really a dvd problem then it's a dupe, otherwise it's invalid..unless
reported otherwise (hopefully with more info)

Also available in: Atom PDF