Project

General

Profile

Emulator Issues #4242

Setting menu is not accessible by the wii menu

Added by Dante38490 about 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
Setting menu is not accessible by the wii menu

What is the expected output? What do you see instead?
when clicked it makes a nice black screen
and nothing happens and the key home run over

What version of the product are you using? On what operating system?
Dolphin r7327 X64, Windows 7 X64

Please provide any additional information below.
Tried with 32bit/64 bit version, JitIL and normal Jit, enabled and disabled
idle skipping, nothing helps.
I dump the wii NAND of full


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by skidau about 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF