Project

General

Profile

Emulator Issues #4278

Super Paper Mario graphics bugs

Added by lazyflow over 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?

Graphics bugs in Super Paper Mario, for example: when I take a pipeline or when I open a door, I've got a black freeze image of Mario or others caracters taking it (peach, Luigi,etc...); when I've got a "multi marios power" (one of the flowers) I don't see the "mini marios" too

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"): r7338

(optional) Dolphin version that does not have the problem:

Operating system and version: Mac OSX Snow Leopard 10.6.6
32-bit or 64-bit:

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"): R8PP01

Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?

Please provide any additional information below.

I tried all graphical possibilities in the options, it didn't change, I've got a good speed, FPS & VPS


Related issues

Is duplicate of Emulator - Emulator Issues #360: Bounding Box registers are not working correctlyFixed

History

#1 Updated by iandylan2000 over 8 years ago

I'm going to guess that the devs are already aware of this bug. SPM has a bunch of glitches (Don't even get me started on the punies) that haven't been fixed yet.

#2 Updated by lazyflow over 8 years ago

Same when you wanna jump with Luigi

#3 Updated by arnijerm over 8 years ago

It's same with every playable character

#4 Updated by DimitriPilot3 over 8 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF