Project

General

Profile

Emulator Issues #4301

clone wars not working

Added by militaryman1225 about 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
game does not work and i get an error

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):r7369

(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit:
32bit

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):
GSXP64

Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed? plane dump from disk

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #1132: Star Wars the Clone WarsFixed

History

#1 Updated by tommyhl2.SS about 9 years ago

Yes, the game does not work. The error message goes away if you use jitil, but the game still does not move from the title screen. As far as I know this game has never worked.

#2 Updated by DimitriPilot3 about 9 years ago

  • Status changed from New to Duplicate

Some testing with the interpreter and with the MMU/BAT options might help a bit, as I wrote in issue 1132...

Also available in: Atom PDF