Project

General

Profile

Emulator Issues #4315

Fullscreen Render Frame Assumes System Resolution

Added by jayork42 over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?

When entering fullscreen mode, the screen resolution changes to your setting correctly, but the actual render frame assumes the size of your dekstop resolution.

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):

r7405

(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit:

WinXP Pro MCE x86

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):

All Wii and Gamecube games

Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?

Both

Please provide any additional information below.

Screenshots. In both screenshots the render frame assumes the resolution of 1280x960 drawing in a 640x480 and a 1920x1080 space. Notice the render frame did not move and was not transformed between the 2 screenshots.


Related issues

Is duplicate of Emulator - Emulator Issues #4312: When switching to fullscreen on see magnified top left cornerFixed

History

#1 Updated by hatarumoroboshi over 9 years ago

Isn't this a duplicate of issue 4312?

#2 Updated by mistajista over 9 years ago

...but more eloquently put for sure ;-) Will probably help the devs fix the problem faster... Definately showed up in R7388 though.

#3 Updated by zerianis10 over 9 years ago

This problem is quite similar to the one I am having. Except that, there is a huge black area at the side of the screen and then the rest is in system resolution in full screen.

I think that 15 revisions is enough to have fixed this problem, considering it is a critical issue.

#4 Updated by skidau over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF