Project

General

Profile

Emulator Issues #4578

Dr. Mario Wiiware crashes infrequently, and has missing graphics.

Added by rhyviolin over 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Title says it all. I frequently get hard crashes (killing the whole emulator)

r7503 x64 Windows 7 x64 Ultimate

Game ID WDMP01

This game is a lot of fun and playable, but I believe it is uncovering fundamental flaws in the emulator.


Related issues

Is duplicate of Emulator - Emulator Issues #2112: Mii loose they face attributes, eyes, nose, mouth. During game playFixed

History

#1 Updated by school.player over 8 years ago

First, did you try the latest rev?

#2 Updated by rhyviolin over 8 years ago

Yes I did, the new rev is much better, but the Mii faces are still missing, and I think there may be a few other graphical errors. I don't have a real Wii for comparison.... It is MUCH improved in the latest rev though!

#3 Updated by skidau about 8 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF