Project

General

Profile

Emulator Issues #4594

The house of the dead return

Added by mariagoitea59 almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
In the menu we have to chose the game an when i select the house of the dead 3 the game seems to run fine but the house of the dead 2 it's stuck in the first screen and it shows black screen.

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):
7579r

(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit:
32 bit version

Was the ISO a plain dump from disc, compressed and/or scrubbed?
Iso

Please provide any additional information below.
All the videos on youtube shows the house of the dead 3 but never the second game.


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by lpfaint99 almost 9 years ago

  • Status changed from New to Duplicate

please test with panichandlers on before creating an issue
this is the ES_Launch issue

#2 Updated by mariagoitea59 almost 9 years ago

...where is duplicated?.

#3 Updated by wespipes69 about 7 years ago

Maybe we should open this bug back up since the duped bug did not resolve this issue?

The latest fix (at least for me) does not seem to be a solution either:

Revision: 8bcd9a74c8f1

There's also issue 413 and issue 3261 if those work better.

Also available in: Atom PDF