Project

General

Profile

Emulator Issues #4619

Call of Duty 3 - ingame wiimote not working (emulated and real)

Added by prutiky almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
Everything is fine, no graphic gliches but ingame thw wiimote and nunchuk do not work. I tried also HOME button but this button does not work at all.

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):R7612

(optional) Dolphin version that does not have the problem:

Operating system and version:Windows 7
32-bit or 64-bit:64-bit

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):I do not know where to find this

Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?
plain dump

Please provide any additional information below.
http://k.min.us/iBZiW.png - error before ingame


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by lpfaint99 almost 9 years ago

try disconnecting and reconnecting the wiimote (Tools > connect Wiimote)

#2 Updated by prutiky almost 9 years ago

Wiimote and nunchuk (or emulated keypads) work in menu before ingame. This is not problem.

#3 Updated by lpfaint99 almost 9 years ago

if the game reloads an ios like your screenshot of the error shows than the wiimotes need to be reconnected afterwards, if that does not work than this is a duplicate of the eslaunch issue

#4 Updated by prutiky almost 9 years ago

Ok. It works. This issue can be closed.

#5 Updated by lpfaint99 almost 9 years ago

can you test to see if this patch eliminates the need to reconnect the wiimote?
http://www.sendspace.com/file/uan8qc

#6 Updated by prutiky almost 9 years ago

Same problem

#7 Updated by lpfaint99 almost 9 years ago

  • Status changed from New to Duplicate

thanks for testing

Also available in: Atom PDF