Project

General

Profile

Emulator Issues #463

Shadow the Hedgehog crashes on save state

Added by kmmng1 over 11 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Run Shadow the Hedgehog
2. Save state once or twice while in-game

What is the expected output? What do you see instead?
Instead on saving and continuing the game, the emulator crashes.

What version of the product are you using? On what operating system?
Rev 1796 under XP.

Please provide any additional information below.
Crashes also on the end of the level.

This problem appeared only recently. A week ago or less there was no
crashes at all.


Related issues

Is duplicate of Emulator - Emulator Issues #206: Saving/Loading savestate crashes DolphinFixed

History

#1 Updated by XTra.KrazzY over 11 years ago

  • Status changed from New to Duplicate

#2 Updated by kmmng1 over 11 years ago

I don't think that issue 206 is the same issue.
issue 206 was reported at Sep 26, 2008. My issue appeared only when I updated a week
ago or less. When I used older revisions there was no problem. So there is new bug.

#3 Updated by maroofsbp over 11 years ago

i am also having the same problem it says due to some game use TLB mapping

Also available in: Atom PDF