Project

General

Profile

Emulator Issues #4687

Spider-Man Shattered Dimensions (audio issues)

Added by arturbc93 about 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
The game does not play sounds during the matches, only the cinematics have sounds.

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):
r7669

(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit:
Tested in Windows 7 x64.

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):
SPDE52

Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?
Tested with all forms.

Please provide any additional information below.
During the game, have no sound, mute, only cinematics works with audio.


Related issues

Is duplicate of Emulator - Emulator Issues #4452: DSP HLE has various instances of producing the wrong and/or no outputInvalid

History

#1 Updated by mickamartel about 9 years ago

Use the LLE, not HLE in the config of DSP : normally, it works fine

#2 Updated by arturbc93 about 9 years ago

How use this LLE, because whenever I try, the emulator stops working.

#3 Updated by mickamartel about 9 years ago

you must dump your iso file with the wii to obtain the 2 necessary files

#4 Updated by LM1234 about 9 years ago

  • Status changed from New to Duplicate

#5 Updated by gabrielmorano about 9 years ago

This is a dup of an issue i started long time ago :S

like he said, the only sounds the game has are when a cinematic (CGI) are in display (does not aply for In game cinematics)

#6 Updated by arturbc93 about 9 years ago

ok, works with DSP LLE Recompiler, but whats this message "Sys/GC/dsp_coef.bin has incorrect hash. Would you like stop now to fix the problem? If you select "No", audio will be garbled."?

How to fix this problem or remove this message?

Also available in: Atom PDF