Project

General

Profile

Emulator Issues #4701

DX9 backend says "Invalid call" when trying to resize the renderer window....again

Added by bastos.eder about 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?

See title. It's very much like issue 4130, which was fixed, but somewhere after the 3.0 release it's back again.

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):7669

(optional) Dolphin version that does not have the problem: Release 3.0

Operating system and version: Win 7 Ultimate
32-bit or 64-bit: 64

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):Any

Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #4638: Invalid Call? Problem on Dolphin r7633!Fixed

History

#1 Updated by Nolan.Check about 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF