Project

General

Profile

Emulator Issues #4741

CG videos is broken in Sonic Riders: Zero Gravity

Added by Nekit1000 over 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

1) Game Name and ID (as it appears in right click > properties: "GZ2P01",
"RSBE01", etc):
Sonic Riders: Zero Gravity, RS9P8P

1) What is the expected output? What do you see instead?
Instead of videos I see only a black screen or a still picture, but sound is playing.

2) Did the game ever work correctly (i.e. not have this problem) on an
earlier version of dolphin?
(If so, please specify the latest revision that worked.)
r7624

3) What steps will reproduce the problem?
1. Launch the game
2. You should see SEGA logo and game's openning, but after r7625 Dolphin displays only a black screen

4) What version of dolphin are you using (32bit/64bit along with the
version as it appears in the title bar: "R 4779", "R 6403M", "3.0", etc)?
On what operating system, drivers, and hardware? Be sure to list OS,
graphics driver information, and video card model if you are having
graphics problems, for example.
r7685 on Gentoo AMD64 with fglrx driver (HD3870x2)

5) Please provide any additional information below.
I'm not sure if issue is OpenGL backend specific, as I can't test other backends.


Related issues

Is duplicate of Emulator - Emulator Issues #4635: TexCache Rewrite issuesWon't fix

History

#1 Updated by NeoBrainX over 8 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF