Project

General

Profile

Emulator Issues #4744

Dump textures and Load Custom textures are broken on recents revs

Added by burnhellxp almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

All plugin OGL, D3D9 and D3D11 can't dump textures and load custom textures anymore

Almost anything after 3.0 won't work.(An guy on the forum said that)


Related issues

Is duplicate of Emulator - Emulator Issues #4635: TexCache Rewrite issuesWon't fix

History

#1 Updated by rukariosake almost 9 years ago

Same things happened to me on 3.0 >_>

#2 Updated by glennricster almost 9 years ago

Those features were completely removed with the merge of the texcache rewrite into trunk. Hopefully they will be added back at some point. They still are part of the 3.0 release, and work with a build of that.

#4 Updated by NeoBrainX almost 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF