Project

General

Profile

Emulator Issues #4752

Wii Sports + Wii Sports Resort SP2P01

Added by tunisiaprince almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

[The following is a template to help you fill out a more informative
report]

Note:
Many games do not run yet, or have known problems. Please do not report
those games without giving any more information. That means reports like
"Game XYZ crashes" are not helpful. Instead try to include as much debug
information as possible. Also try to search the issue tracker for similar
bugs before creating a new issue.

--------------------------------------

1) Game Name and ID (as it appears in right click > properties: "GZ2P01",
"RSBE01", etc):

Wii Sports + Wii Sports Resort, SP2P01

1) What is the expected output? What do you see instead?

log: 55:57:488 Src\Boot\Boot.cpp:164 N[BOOT]: Booting H:\Images\Wii&GC/2676WiiSpREcoEDpalwii/rant-sp2p01(compress).iso
55:57:493 Src\HLE\HLE_OS.cpp:52 N[OSREPORT]: 81200614->81300000|
Apploader Initialized.
55:57:493 Src\HLE\HLE_OS.cpp:52 N[OSREPORT]: 81200630->81300000| This Apploader built Dec 11 2009 16:01:01 for RVL

Not Playable, after the screen where you can decide between Wii Sports or Wii Sports Resort comes a black screen and then nothing happens

2) Did the game ever work correctly (i.e. not have this problem) on an
earlier version of dolphin?
(If so, please specify the latest revision that worked.)

only tested with r7683 x86

3) What steps will reproduce the problem?
1.nothing?
2.
3.

4) What version of dolphin are you using (32bit/64bit along with the
version as it appears in the title bar: "R 4779", "R 6403M", "3.0", etc)?
On what operating system, drivers, and hardware? Be sure to list OS,
graphics driver information, and video card model if you are having
graphics problems, for example.

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 32-bit
Physical RAM = 3327 MB
CPU name = AMD Phenom(tm) II X4 955 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.207 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

5) Please provide any additional information below.

6) Attachments. IMPORTANT! We have a limited storage quota on
GoogleCode, so please use a 3rd party host for screenshots or any other
files (http://min.us/ for example).


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by marcel.werner3 almost 9 years ago

multiple .dol issue, I guess

#2 Updated by school.player almost 9 years ago

Yeah, or it might be related to VC demos in SSBB not launching.
But probably multiple DOLs.

#3 Updated by skidau almost 9 years ago

  • Status changed from New to Duplicate

Yeah, I looked into this and it is indeed the old es_launch problem.

#4 Updated by wespipes69 about 7 years ago

I don 't think this is fixed. Someone else just commented on the project feed about this, but with Google Code's lack of a real tracker anymore, it's disappeared from the update list. Anyway, just checked my copy 3.5 1102 and neither could launch for me.

Note: The House of the Dead 2 & 3 disc has the same problem (except at least one of those boots).

#5 Updated by skidau about 7 years ago

I've just checked the Wii Sports + Wii Sports Resort pack and it still works in 3.5-1101. There are two things to check: that totaldb.sys is 723388 bytes in size and is in the Sys folder and that idle skipping is enabled.

I'm not sure what is wrong with HOTD2+3 as I have not had a chance to borrow the game to investigate it.

#6 Updated by wespipes69 about 7 years ago

I have a different size for the file....let me try it again. Sorry for the false alarm.

For HOD2+3, hopefully you can grab a copy sometime and see what's up it.

Also available in: Atom PDF