Project

General

Profile

Emulator Issues #4758

Metroid Prime 2 Echoes New Issue with virtual efb copy

Added by burnhellxp almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

1) Game Name and ID (as it appears in right click > properties: "GZ2P01",
"RSBE01", etc):
G2ME01

1) What is the expected output? What do you see instead?
Not see the gfx error

2) Did the game ever work correctly (i.e. not have this problem) on an
earlier version of dolphin?
(If so, please specify the latest revision that worked.)
r7616 (3.0) x 64

5) Please provide any additional information below.
This only happen when virtual efb copy is enabled

6) Attachments. IMPORTANT! We have a limited storage quota on
GoogleCode, so please use a 3rd party host for screenshots or any other
files (http://min.us/ for example).


Related issues

Is duplicate of Emulator - Emulator Issues #4635: TexCache Rewrite issuesWon't fix

History

#1 Updated by burnhellxp almost 9 years ago

On the forum a guy said he got problem with smokes on Muramassa too

"Great. I solved it by using SVN 7621 again. New revisions render those smoke, snow or something to black textures. Bug I guess "

http://forums.dolphin-emulator.com/showthread.php?tid=512&page=23

I can confirm this rev not broken this
http://code.google.com/p/dolphin-emu/source/detail?r=7668

#2 Updated by burnhellxp almost 9 years ago

r7647 has this issue too

#3 Updated by glennricster almost 9 years ago

This seems to be another issue with the texcache rewrite. There is an issue for these things. Check out issue 4635. Most likely any revision after the texcache rewrite merge will have this problem.

By the way, please read the directions and post your screenshot on a third party host, and link to it from here.

#4 Updated by iahaleem almost 9 years ago

I can confirm that this is also a problem in MGS Twin Snakes. Text has black border around it and some textures don't render correctly (water splash, blood spatter).

#5 Updated by burnhellxp almost 9 years ago

And in Muramassa too

#6 Updated by NeoBrainX almost 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF