Project

General

Profile

Emulator Issues #4760

MGS Twin Snakes - Texture Error in new revs

Added by iahaleem almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

--------------------------------------

1) Game Name and ID (as it appears in right click > properties: "GZ2P01",
"RSBE01", etc): Metal Gear Solid Twin Snakes

1) What is the expected output? What do you see instead?
Many textures are not displayed correctly. 2D textures such as game text or logos have black borders. Water splash and blood spatter also show up as black squares.

2) Did the game ever work correctly (i.e. not have this problem) on an
earlier version of dolphin?

Yes. I can confirm that r7639 works. The problem is introduced between r7640-7646.

4) What version of dolphin are you using (32bit/64bit along with the
version as it appears in the title bar: "R 4779", "R 6403M", "3.0", etc)? Win 7 64bit. Any rev after 7639 up to the most recent r7687.


Related issues

Is duplicate of Emulator - Emulator Issues #4635: TexCache Rewrite issuesWon't fix

History

#1 Updated by NeoBrainX almost 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF