Project

General

Profile

Emulator Issues #4762

Starfox Assault (dx9/dx/ogl)

Added by basniakgm112 almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

--------------------------------------

1) Game Name and ID (as it appears in right click > properties: "GZ2P01",
"RSBE01", etc): GF7E01

1) What is the expected output? What do you see instead?
General Pepper and Star Fox look like Barney during mission briefing cutscenes.

2) Did the game ever work correctly (i.e. not have this problem) on an
earlier version of dolphin?
(If so, please specify the latest revision that worked.)
N/A

3) What steps will reproduce the problem?
1. Start a new game or play the first mission
2. Wait till the mission briefing cutscene comes on.
3. Profit!!!

4) What version of dolphin are you using (32bit/64bit along with the
version as it appears in the title bar: "R 4779", "R 6403M", "3.0", etc)?
64-bit Dolphin R7689M

5) Please provide any additional information below.
My specs are as follows:
Windows 7 x64 Home Premium
CPU: Intel Core i5 2410M
RAM: 4GB DDR3
GPU: AMD Radeon 6770M 2GB / Intel GMA 3000 HD
I did test this against both GPUs(after confirming the graphics plugin acknowledged the said adapter) and the "bug" is pretty much reproducable regardless of your configuration. My other computer which used an Nvidia Geforce 260GTX was able to do the same thing. Oh, and the graphics API doesn't matter either. This can be done regardless if you're using OpenGL, DirectX9 or 11, not sure about software rendering though. As for whether or not the OS makes a difference, I'd highly doubt it but I can't say I tried. Sorry.

6) Attachments. IMPORTANT! We have a limited storage quota on
GoogleCode, so please use a 3rd party host for screenshots or any other
files (http://min.us/ for example).
http://i.imgur.com/ifzmo.png <-- Screenshot of Barney and Friends.


Related issues

Is duplicate of Emulator - Emulator Issues #4635: TexCache Rewrite issuesWon't fix

History

#1 Updated by basniakgm112 almost 9 years ago

Ahahaha oops. Capslock fail w/ "fRIENDS"... Just a note, this is a serious bug report, I just wanted to be retarded with going about the title.

#2 Updated by basniakgm112 almost 9 years ago

Oh, and correction, my AMD GPU in this laptop is an AMD Radeon HD 6700M 2GB GDDR5, sorry about the typo...

#3 Updated by LM1234 almost 9 years ago

  • Status changed from New to Duplicate

It works ok with v3.0 (+Safe Tex. Cache)

Also available in: Atom PDF