Project

General

Profile

Emulator Issues #4763

Huge graphic distortion in Tony Hawk's Pro Skater 3 for GameCube

Added by enpu94 almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

1) Game Name and ID:
Tony Hawk's Pro Skater 3
"GT3D52"

1) What is the expected output? What do you see instead?
I expect good graphics with the possibility to see things. Instead most of the screen in 3D-Views (almost the whole game) is distorted.

2) Did the game ever work correctly?
(If so, please specify the latest revision that worked.)
Don't know, and didn't find out that it worked earlier.

3) What steps will reproduce the problem?
1. Start the game
2. Skip the videos
3. Try to play the game

4) What version of dolphin are you using?
Dolphin r7688M 64-bit
Windows 7 x64
nVidia GeForce GT 440 1024MB @1920x1080

5) Please provide any additional information below.
Objects in the foreground can't be seen while objects in background seem to have less problems.

6) Attachments.
I uploaded a sample screenshot to the wiki: http://wiki.dolphin-emulator.com/index.php?title=File:TonyHawksProSkater3Gfx.png


Related issues

Is duplicate of Emulator - Emulator Issues #4635: TexCache Rewrite issuesWon't fix

History

#1 Updated by NeoBrainX almost 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF