Project

General

Profile

Emulator Issues #4766

Zelda Heat Wave Glitches [Wind Waker]

Added by Paulyfr3sh about 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Whenever by Lava heat waves distort the scenery. Makes everything move.

ie. Right before you enter Valoo's Mountain after Unplugging the Well to swim across, the heat waves look a bit unrefined and effect how you see the game.

Moves everything oddly.

Waves seem to effect where the character is at times.

But when your not in a room with Lava, its fine because there are no heat waves generated.


Related issues

Is duplicate of Emulator - Emulator Issues #2338: Zelda Wind Waker - Heat effect rendered horriblyFixed

History

#2 Updated by NeoBrainX about 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF