Project

General

Profile

Emulator Issues #4769

New Colore and texture Problems witch version R7690 (eg FFCC THE CRYSTAL BEARERS EU ID: RFCPGD)

Added by thorbenw over 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

I Use FFCC THE CRYSTAL BEARERS EU ID: RFCPGD
PC: Very driver and DirctX up to date
Intel Core to Quad Q9550 3,8 Mhz
ATI HD 4850 1 GB RAM
4 MB Ram
Win7 64bit
and other PC:
Intel Core i7 Q720 1,6 Ghz
ATI Mobility HD 560v
2MB RAM
Win7 64bit

I tried Dolphin:

Dolphin-win-x64-r7690
Just start the game and look at the Square Enix Logo red is missing
later when you have the controls the first time your cursor is a green Square !!
And like in the wiki page minor texture glitches and unsync sound
often only 11-30FPS

dolphin-3.0-win64
Working like like in the wiki page minor texture glitches and unsync sound
often only 7-30FPS

So it has to be a change from 3.0 to 7690

PS: Some minor color changes and problems also exist in a lot of games (eg NMH 2, My life as a king .....)

--------------------------------------

1) Game Name and ID (as it appears in right click > properties: "GZ2P01",
"RSBE01", etc):

1) What is the expected output? What do you see instead?

2) Did the game ever work correctly (i.e. not have this problem) on an
earlier version of dolphin?
(If so, please specify the latest revision that worked.)

3) What steps will reproduce the problem?
1.
2.
3.

4) What version of dolphin are you using (32bit/64bit along with the
version as it appears in the title bar: "R 4779", "R 6403M", "3.0", etc)?
On what operating system, drivers, and hardware? Be sure to list OS,
graphics driver information, and video card model if you are having
graphics problems, for example.

5) Please provide any additional information below.

6) Attachments. IMPORTANT! We have a limited storage quota on
GoogleCode, so please use a 3rd party host for screenshots or any other
files (http://min.us/ for example).


Related issues

Is duplicate of Emulator - Emulator Issues #4635: TexCache Rewrite issuesWon't fix

History

#1 Updated by glennricster over 8 years ago

Try some earlier revisions and see where it started. Revision 7690 certainly didn't cause these problems.

#2 Updated by hatarumoroboshi over 8 years ago

This problem is due to the texcache rewrite

#3 Updated by greenarrowvigilante over 8 years ago

Then how to fix it?

#4 Updated by greenarrowvigilante over 8 years ago

Might be connected to http://code.google.com/p/dolphin-emu/issues/detail?id=4654
View the last comment and test those revisions and tell us if this is where the problem appears to you as well.

#5 Updated by NeoBrainX over 8 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF