Project

General

Profile

Emulator Issues #4881

Tony Hawk 3 - character does not appear

Added by willianholtz1 over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
GFX
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

[The following is a template to help you fill out a more informative
report]

Note:
Many games do not run yet, or have known problems. Please do not report
those games without giving any more information. That means reports like
"Game XYZ crashes" are not helpful. Instead try to include as much debug
information as possible. Also try to search the issue tracker for similar
bugs before creating a new issue.

--------------------------------------

1) Game Name and ID (as it appears in right click > properties: "GZ2P01",
"RSBE01", etc):

Name : Tony Hawk's Pro Skater 3
ID : GT3E52

3) Did the game ever work correctly (i.e. not have this problem) on an
earlier version of dolphin? Please specify the exact revision when the
problem began.

I have followed all builds since version 3.0 of the Dolphi to see an improvement, but still nothing done

4) What steps will reproduce the problem?
1.The game usually runs 60 FPS, is perfect
2.character does not appear
3.This more specific: attached file

5) What version of dolphin are you using (32bit/64bit along with the
version as it appears in the title bar: "R 4779", "R 6403M", "3.0", etc)?
On what operating system, drivers, and hardware? Be sure to list OS,
graphics driver information, and video card model if you are having
graphics problems, for example.

Video: Nvidia 9300M gs 512 (driver version: 280.15 last driver) also tested(driver version: 275.13 last driver beta)
CPU: Intel core2Duo P8600 2.40GHz, 3MB cache
RAM: 4GB
SO: Arch linux 64 bits
Dolphin Versions : 3.0 ~ 3.0.139-dirty

6) Please provide any additional information below.

The game runs normal, just does not show the character of the game.

7) Attachments. IMPORTANT! We have a limited storage quota on
GoogleCode, so please use a 3rd party host for screenshots or any other
files (http://min.us/ for example).


Related issues

Is duplicate of Emulator - Emulator Issues #4841: zcomploc not supported in hardware renderersFixed

Has duplicate Emulator - Emulator Issues #5280: Tony Hawk's Pro Skater 3: Skater is invisable Duplicate

History

#1 Updated by tommyhl2.SS over 9 years ago

This is a valid issue.

Dolphin 3.0

Asus Laptop:
OS: Windows 7 Home Premium, 64-Bit - SP1
CPU: AMD A6-3400M, Quad-Core, 2.3GHz
GPU: AMD Radeon HD6650, 1GB GDDR3
RAM: 4GB DDR3

#2 Updated by kostamarino over 9 years ago

  • Category set to gfx

A temporary fix is to disable lighting ingame, it will make things a bit over-bright overall though.

#3 Updated by kostamarino over 9 years ago

Ok, i found that the zcomploc support branch fixes this properly. Try the build below:
http://www.emucr.com/2011/09/dolphin-zcomploc-support-git-30-74.html

#4 Updated by delroth over 9 years ago

  • Status changed from New to Fixed

Fixed by r9dad9ebe899b, thanks for noticing that kostamarino.

#5 Updated by skidau over 9 years ago

issue 5280 has been merged into this issue.

#6 Updated by skidau over 9 years ago

  • Status changed from Fixed to Accepted

#7 Updated by NeoBrainX about 9 years ago

  • Status changed from Accepted to Duplicate

Also available in: Atom PDF