Project

General

Profile

Emulator Issues #5002

Zelda Twillight Princess (US) goron mines boss door won't open.

Added by azuresapphire15 about 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

[The following is a template to help you fill out a more informative
report]

On the wiki, it says the game runs ok, but i cant open the boss door, and so can't advance in the game.

--------------------------------------

1) Game Name and ID (as it appears in right click > properties:

The Legend Of Zelda Twilight Princess
GZ2E01

2) What is the expected output? What do you see instead?

OpenGL, (Did try 3d thing) both work fine.

3) Did the game ever work correctly (i.e. not have this problem) on an
earlier version of dolphin? Please specify the exact revision when the
problem began.

No.

4) What steps will reproduce the problem?
1.Get to goron mines
2.Get all the parts of boss key
3.try to open boss door

5) What version of dolphin are you using (32bit/64bit along with the
version as it appears in the title bar, etc)?

Dolphin 3.0-191-dirty

On what operating system, drivers, and hardware? Be sure to list OS,
graphics driver information, and video card model if you are having
graphics problems, for example.

(It has noting to do with grapic problems. but, im using windows 7 ultimate, 32 bit.

6) Please provide any additional information below.

7) Attachments. IMPORTANT! We have a limited storage quota on
GoogleCode, so please use a 3rd party host for screenshots or any other
files (http://min.us/ for example).

None.


Related issues

Is duplicate of Emulator - Emulator Issues #3694: FIFO related defectsFixed

History

#1 Updated by 1carlosduran about 8 years ago

I'm having the same problem as this user; except I'm running Windows 7 64-bit. I hope someone will give us a clue as to a fix up. Much appreciated.

#2 Updated by 1carlosduran about 8 years ago

I was able to fix the issue by disabling dual core use under basic settings in configuration settings menu. It made the game slow but I saved my progress stopped the emulation to re-enable dual core and restarted the game with the emulator. Was able to continue without problems. Hope this helps someone else.

#3 Updated by skidau about 8 years ago

  • Status changed from New to Duplicate

Nice find.

#4 Updated by tiku100 about 8 years ago

This was a FIFO related problem?

I don't understand (because of my poor knowledge about FIFO) why it's related with issue 3694.

#5 Updated by skidau about 8 years ago

Yes, generally when the game works in Single Core mode but not Dual Core mode, then it is a FIFO issue.

#6 Updated by sir.reiko over 7 years ago

Using 3.0-735 I got through the door fine with dual core mode enabled.

#7 Updated by gabrielreid_nsm about 7 years ago

you saved my life

Also available in: Atom PDF