Project

General

Profile

Emulator Issues #5170

Resident Evil remake GC does not start Dolphin 1.03

Added by reason.cyko almost 8 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Hello,

Resident Evil 1 remake PC (disc res1a.gcm) loads fine in the beginning : I see the parental advisory and the Capcom logo, but then when it tries to access the memory cards, the screen goes black, No error message, nothing anymore. If I exit and go back to Dolphin, the screen is the normal Dolphin screen as if I had not loaded anything!

Any advice/

Many thanks,

mic

--------------------------------------

1) Game Name and ID (as it appears in right click > properties: "GZ2P01",
"RSBE01", etc):

2) What is the expected output? What do you see instead?

3) Did the game ever work correctly (i.e. not have this problem) on an
earlier version of dolphin? Please specify the exact revision when the
problem began.

4) What steps will reproduce the problem?
1.
2.
3.

5) What version of dolphin are you using (32bit/64bit along with the
version as it appears in the title bar, etc)?
On what operating system, drivers, and hardware? Be sure to list OS,
graphics driver information, and video card model if you are having
graphics problems, for example.

6) Please provide any additional information below.

7) Attachments. IMPORTANT! We have a limited storage quota on
GoogleCode, so please use a 3rd party host for screenshots or any other
files (http://min.us/ for example).

History

#1 Updated by wespipes69 almost 8 years ago

Did you fill out the template? No. Did you search for this issue? No. Did you bother investigating to see if you have a Dolphin version that was created in the last four years? No. Does it look like you illegally downloaded your game. Yes.

What do you think you did wrong kid? Do not post issues on this site ever again. Any further issues you have learning how to use an emulator should be taken to the official forums, not this development site.

#2 Updated by Sonicadvance1 almost 8 years ago

  • Status changed from New to Invalid

We don't support old versions.

#3 Updated by reason.cyko almost 8 years ago

Hi wespipe,

Sorry for upsetting you that much. I am certainly not as Tech savvy as you are and had no clue that this was a development only site.

I might not have followed the template, but I did go on several websites and type "resident Evil remake" in your search bar and found nothing.

My copy is certainly illegal, but my limited understanding of forums and such did not help me to differentiate your forum from others that deal with cracked stuff. Apologies for offending you.

Many thanks for recommending the official forums even though I think you could have used better manners to do so, and avoiding calling me a kid as I am certainly older than you. But that, I think you do not care. Telling off a kid is easier than explaining and using pedagogy, uh? Can I buy real roms? I'll go for it then! Or just not bother using Dolphin...

Farewell

#4 Updated by DimitriPilot3 almost 8 years ago

For your information (no rudeness intended):

"I had no clue that this was a development only site."
Game issues aren't banned here; - besides, aren't there more game issues than standard issues pointing out regressions/errors/problems due to parts of code? - but they tend not to be much useful/diagnosable/reproducible, usually because they lack some important testing (be sure to try the latest GIT build or at least Dolphin 3.0!) and some important info...
Which game issue report would someone "busy" rather prefer: One that just describes an unexpected game problem, the user's computer specs, and that it was encountered on Dolphin 3.0 (latest stable version, but not the latest GIT revision!)? Or one that tried to file the issue template rigorously (describing both expected and encountered behaviour, some reproduction steps/hints) and to narrow down the problem to one revision (put simply: see if the problem existed with an ancient revision, then try later revisions till the problem appears, thus finding the culprit(s) )?
Issues of the latter kind (even imperfect) are more likely to be studied/looked at than the former ones, of which the information would have to be obtained from the issue poster with many questions to ask...

"My limited understanding of forums and such did not help me to differentiate your forum from others that deal with cracked stuff."
Speaking about the official forum (on dolphin-emulator), be aware that it has a harsh anti-piracy policy, stating that claiming to have illegally acquired games (or other copyrighted stuff) or showing signs or such will cause the offender to be banned without prior notice. Should you ever decide to post there, be sure to read the rules first. Do notice that they also penalize threads with insufficient information there.

I'd advise using the official forum to see if other people have (or have had) the problem, to gather information... BEFORE thinking of using the issue tracker.

"Telling off a kid is easier than explaining and using pedagogy, uh?"
Given how many people use Dolphin, and the "proportion of n00bs" using it as if it were a real GC or real Wii (to play potentially "pirated" games), it sure looks easier to tell people to "think before posting", than typing out a "pedagogic" message every time (which may get lost over time since it isn't centralized into an existing issue FAQ or whatever). Because one may eventually get fed up with wasting time with messages like this.

Maybe those wiki pages should be kept up-to-date, especially the MASSIVELY outdated FAQ about problems encountered with Dolphin:
http://code.google.com/p/dolphin-emu/wiki/Facts_And_Questions
http://code.google.com/p/dolphin-emu/wiki/GoogleCodeRules

"Can I buy real roms? I'll go for it then!"
It IS possible to have a legal game image for use with Dolphin, but I don't think it works the way you're thinking about... It's called dumping the games from your own discs, which can be achieved with two possible ways:

http://forums.dolphin-emulator.com/showthread.php?tid=2900 (PC DVD drive method, which requires a compatible drive)
http://wiibrew.org/wiki/Homebrew_channel (to homebrew-enable your Wii, to allow your Wii to run unofficial applications known as "homebrew") - and run an homebrew such as CleanRip or DVD Dumper.

#5 Updated by wespipes69 almost 8 years ago

"Telling off a kid is easier than explaining and using pedagogy, uh?"

Not really. There's a goal here. I was a noob once and would never do some of the stuff these people are doing. Sometimes, you know a kid will only continue to clutter up the tracker with junk given their inability to do simple things like fill out a form or search for their solution. They are lazy and that's not usually going to change much. They see this site and then post for help. We cannot encourage that. I do not like rewarding bad behavior in any way so I alway just tell them to post on the official forums. This site should be for people that can reasonable contribute in a postitive way to the project and reporting descent issue reports should be the minimum.

Maybe, MAYBE, someday they'll grow up and actually post valid reports here, but that's not likely in most of these cases. Sorry, the tracker is pretty full of questionable game issues and we only need new ones posted by users that know what they are doing and are doing their due dilence in tracking down information that can acutally lead to a fix (broken revisions, testing various settings and so on).

Lastly, I do not like pirates on here and I can smell them from a mile away like I did here. I do not want to see Dolphin affected in any negative way and coddling these pirates instead of kicking them in the butt could lead to that. In this day and age, we need to avoid these dudes like the plague for the sake of the future of Dolphin.

Also available in: Atom PDF