Project

General

Profile

Emulator Issues #5210

Wii sytem menu hangs and crashes

Added by gamedevistator over 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

ok, when you first open dolphin and load the system menu it loads fine but when you press escape and without restarting dolphin and try to load the system menu again, you get a cpi error. Also when your in a game and you try to go back to the menu, dolphin hangs on a black screen and when you try to launch a game from the disc channel.
I am using the latest version 3.0-415


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by skidau over 8 years ago

  • Status changed from New to Duplicate

issue 661 is for anything related to the Wii menu.

#2 Updated by gamedevistator over 8 years ago

Sorry its a CR1 error

#3 Updated by gamedevistator over 8 years ago

ok thanks, didnt see that issue

Also available in: Atom PDF