Project

General

Profile

Emulator Issues #5275

Zelda Wind Waker - tingle tuner Problem

Added by coolrubbal almost 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

1) Game Name and ID (as it appears in right click > properties: "GZ2P01",
"RSBE01", etc):
Legend of Zelda : Wind waker , ID : GZLE01

2) What is the expected output? What do you see instead?
The tingle tuner must start but it doesnot connect with VBA-m (GBA emulator).

3) Did the game ever work correctly (i.e. not have this problem) on an
earlier version of dolphin? Please specify the exact revision when the
problem began.
no..

4) What steps will reproduce the problem?
1.connect dolphin to VBA-m
2.use Tingle Tuner.
3.connect it to VBA-m

5) What version of dolphin are you using (32bit/64bit along with the
version as it appears in the title bar, etc)?
Dolphin r3.0 32-bit

6) Please provide any additional information below.
i use the method to connect the dolphin to VBA-M as stated in the forums but the tingle tuner says the error to connect the GBA properly and then it appears calling in VGA-M.... IF i again use tingle tuner in dolphin VGA-M resets....

7) Attachments. IMPORTANT! We have a limited storage quota on
GoogleCode, so please use a 3rd party host for screenshots or any other
files (http://min.us/ for example).


Related issues

Is duplicate of Emulator - Emulator Issues #3177: FF Crystal Chronicles - Multiplayer Mode Works Incorrectly with EmulatorFixed

History

#1 Updated by skidau almost 8 years ago

  • Status changed from New to Duplicate

Merging this issue with the Final Fantasy GBA-link issue as it is probably related to the same problem.

#2 Updated by link_971 almost 7 years ago

Can you improve this feature for us, Zelda fans?
Please, we will like get the extra statues for the Tingle Tower...

Thanks in advance, guys.

Also available in: Atom PDF