Project

General

Profile

Emulator Issues #5346

sonic heroes ground glich

Added by copperstone123 over 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

each time i land on the ground it turns black


Related issues

Is duplicate of Emulator - Emulator Issues #267: Sonic Heroes graphical problems (EFB scaling issue)Fixed

History

#1 Updated by Autoran1 over 7 years ago

It's a very old issue and Duplicate

#2 Updated by skidau over 7 years ago

  • Status changed from New to Duplicate

#3 Updated by copperstone123 over 7 years ago

I tried listing how to do the turtiol but they had other version the version I have was dolphin 3.0win64

Also available in: Atom PDF