Project

General

Profile

Emulator Issues #5375

Pokepark Wii music is garbled

Added by vadikz1010 almost 8 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

1) Game Name and ID (as it appears in right click > properties: "GZ2P01",
"RSBE01", etc): PokePark Wii (R8AE01)

2) What is the expected output? What do you see instead?
When I listen to the background music, it is garbled.

3) Did the game ever work correctly (i.e. not have this problem) on an
earlier version of dolphin? Please specify the exact revision when the
problem began.

It never worked correctly even if I choose any audio backend or sample rate, but audio dump contents good sound.

4) What steps will reproduce the problem?
1. Launching game.
2. Listening to BGM.

5) What version of dolphin are you using (32bit/64bit along with the
version as it appears in the title bar, etc)? Do not say 'latest version'
this changes multiple times a day.
On what operating system, drivers, and hardware? Be sure to list OS,
graphics driver information, and video card model if you are having
graphics problems, for example.

My PC Configuration:

DualCore AMD Athlon 64 X2 5600+
nVIDIA GeForce 9400 GT
Realtek ALC888
Microsoft Windows XP Professional SP3 32-bit
2 GB RAM

7) Attachments. IMPORTANT! We have a limited storage quota on
GoogleCode, so please use a 3rd party host for screenshots or any other
files (http://min.us/ for example).

Audio Dump: http://rghost.ru/37667057
Video Confirmation: http://rghost.ru/37667110

History

#1 Updated by DimitriPilot3 almost 8 years ago

Which audio emulation engine (HLE or LLE) are you using?
Does the game run under full speed at this point?

(Are the audio "cuts" an intended behaviour for this game or UCode?)

#2 Updated by vadikz1010 over 7 years ago

I use HLE. The game runs under full speed.

#3 Updated by RDilux over 7 years ago

this game don't need LLE.
your pc must be to slow it's working fine on rev 3.0 746 and ealy revs also.

#4 Updated by Sonicadvance1 about 7 years ago

  • Status changed from New to Invalid

Also available in: Atom PDF