Project

General

Profile

Actions

Emulator Issues #5617

closed

dsi exception in stmw

Added by gear_fried-roy- over 11 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

[The following is a template to help you fill out a more informative
report]

Note:
Many games do not run yet, or have known problems. Please do not report
those games without giving any more information. That means reports like
"Game XYZ crashes" are not helpful. Instead try to include as much debug
information as possible. Also try to search the issue tracker for similar
bugs before creating a new issue.

--------------------------------------

1) Game Name and ID (as it appears in right click > properties: "GZ2P01",
"RSBE01", etc):
Name: Fire Emblem Radiant Dawn
ID: RFEP01
2) What is the expected output? What do you see instead?
When I play in the last chapter, and skip all the scenes, on the last scene stops and say: dsi exception in stmw

3) Did the game ever work correctly (i.e. not have this problem) on an
earlier version of dolphin? Please specify the exact revision when the
problem began.
The game always worked, but in the final chapter it stops...

4) What steps will reproduce the problem?
1.
2.
3.

5) What version of dolphin are you using (32bit/64bit along with the
version as it appears in the title bar, etc)? Do not say 'latest version'
this changes multiple times a day.
On what operating system, drivers, and hardware? Be sure to list OS,
graphics driver information, and video card model if you are having
graphics problems, for example.

32bit

6) Please provide any additional information below.

7) Attachments. IMPORTANT! We have a limited storage quota on
GoogleCode, so please use a 3rd party host for screenshots or any other
files (http://min.us/ for example).


Related issues 1 (1 open0 closed)

Is duplicate of Emulator - Emulator Issues #4709: Fire Emblem: Radiant Dawn Black ScreenAccepted

Actions
Actions #1

Updated by skidau over 11 years ago

Would you please attach a save game (using the Export Wii Save command)?

Actions #2

Updated by gear_fried-roy- over 11 years ago

http://www.mediafire.com/?kfyd5pvyocj2o5j here is the .sav file of the game...

Actions #3

Updated by skidau over 11 years ago

That looks like a save state (quick save). Would you also please attach the save game by right clicking on the game in the game list and selecting the "Export Wii save (experimental)" command? Dolphin will pop up a message with where it put the file (data.bin).

What version of Dolphin are you using?

Actions #4

Updated by gear_fried-roy- over 11 years ago

skidau, here is the data.bin of the game, please... I want to finish the game D:

Actions #5

Updated by gear_fried-roy- over 11 years ago

I'm using Dolphin Version 3.0-739-dirty...

Actions #6

Updated by skidau over 11 years ago

  • Status changed from New to Duplicate

There is no fix for this problem yet...

Actions #7

Updated by gear_fried-roy- over 11 years ago

:(

Actions #8

Updated by pendekarrajawalisakti over 11 years ago

i played the PAL version of this game (normal-diff) and this error occured when In Part 4 Endgame, after Micaiah promotes, it should lead to unit preparation. Instead there is a black screen and sometimes the error message "DSI exception in stmw".

Someone told me to play it using dolphin 2.0. so i download the emu and with my latest savegames i tried and voila... it worked. I finished the game till the end, save the clear-savegame and replay with hard-diff but this time it can't work. Now, i'm just waiting a new-version dolphin with goddamn fix.

Actions #9

Updated by pendekarrajawalisakti over 10 years ago

it's have been a year but the latest version still can not pass this bug. Why?

Actions

Also available in: Atom PDF