Project

General

Profile

Emulator Issues #5623

Kirby's Dream Collection Special Edition Not Work

Added by vudcjsdl over 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

  • Game Name and ID : S72E01

  • What is the expected output? What do you see instead?
    Error message is so many...

    1. Challenge Stage-OK
    2. Classic Title-Select the game->not work(stop the game)
    3. Kirby's History-not work(stop the dolphin-error message so many)
  • What version of dolphin are you using (32bit/64bit along with the
    version as it appears in the title bar, etc)?
    Windows 7 Ultimate K-64bit, Dolphin 3.0 766-64bit & 32bit


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by kostamarino over 7 years ago

  1. Kirby's history needs virtual xfb enabled to stop the error messages. Classic titles don't work only, they might work though with es_launch builds.

#2 Updated by vudcjsdl over 7 years ago

Thank you. I'll wait next version...

#3 Updated by fagoatse over 7 years ago

es_launch implementation doesnt fix this game.

#4 Updated by skidau over 7 years ago

  • Status changed from New to Duplicate

ES_LAUNCH problem.

#5 Updated by Raptorking94 over 7 years ago

I fondled with the emulation settings and managed to get Kirby's History to work, but extremely laggy, but I managed to get thourgh the whole musuem. I don't know what setting I had though.

#6 Updated by Bramnet over 7 years ago

hey help me out here
the game won't even start in dolpin right I just get a black screen
I am running version 3.5 of dolpin and 64-bit of windows 7(home premium) 4GB of ram

#7 Updated by vudcjsdl over 7 years ago

play the newest version. work 'classic title', but crash sound. 'kirby64' is very well.

Also available in: Atom PDF