Project

General

Profile

Emulator Issues #5624

Back To The Future

Added by frischstephan over 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

1) Game Name and ID (as it appears in right click > properties:
Game ID: S5BPKM

Name: Back To The Future

Cuntry: Europe

2)Dolphin says, Warning IOCTL_ES_LAUNCH: Game tried reload ios or a title that is not available in your nand dump
TitleID 0000000100000038.
Dolphin will likely hang now

with Dolphin 3.0-766 32 bit and 64 bit version


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by frischstephan over 7 years ago

With Dolphin 3.0 - 441 it's Working.

#2 Updated by skidau over 7 years ago

  • Status changed from New to Duplicate

IOCTL_ES_LAUNCH issue.

#3 Updated by shuren.inferno over 7 years ago

I HAVE DOLPHIN 3.5 but no difference poke park + resident evil and other games same errors looks like the developers don't care for Wii menu

Also available in: Atom PDF