Project

General

Profile

Emulator Issues #5676

Super Mario Sunshine white water

Added by william.nicholas.burlingham almost 8 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

1) Game Name and ID : GMSP01, Super Mario Sunshine

2) What is the expected output? Normal blue water. What do you see instead? Partially white water.

3) Did the game ever work correctly on an
earlier version of dolphin? Never.

4) What steps will reproduce the problem?
1.DSP LLE
2.Anisotropic Filtering at 2x or above
3.

5) What version of dolphin are you using )? 64bit, Dolphin 3.0-793-dirty.
On what operating system, drivers, and hardware? Windows 7,AMD Radeon HD 6310 Graphics, DX9.

6) Please provide any additional information below.

7) Attachments. IMPORTANT! We have a limited storage quota on
GoogleCode, so please use a 3rd party host for screenshots or any other
files (http://min.us/ for example).

History

#1 Updated by Sonicadvance1 almost 8 years ago

  • Status changed from New to Invalid

AF is a "enhancement" it is known that is causes problems in certain games.

#2 Updated by noxendine28 over 5 years ago

Please Help I am getting the white water issue even with Anisotropic Filtering Disabled.
I am using Dolphin 4.0-6138, and am using opengl and the same thing happens with DX11

#3 Updated by wildgoosespeeder over 5 years ago

Anything above 1x seems to affect the goo as well. The water issue seems to be non-existent.

#4 Updated by wildgoosespeeder over 5 years ago

Under Direct3D that is for >1x goo problems. Under both backends >1x, water issue is non-existent.

Also available in: Atom PDF