Project

General

Profile

Emulator Issues #6029

Metroid Prime-Phazon beam cheat does not work

Added by Sagebreaker over 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

I have been having some trouble with a AR code in Metroid Prime-NTSC (v1.0) which enables the phazon beam to work anywhere by tapping up on the C stick after having power beam selected.I am also currently using v3.5-367 x86. Now before I go any further, I have found a similar issue "5135". But after reading through comments, it did not appear to be resolved despite being marked "fixed".

Anyway I am using the AR code that was already provided and I have cheats enabled as well, and when I did the following steps stated earlier, nothing happens (I also tried using the code meant for v1.1 which i got from AR Central along with the code for the V1.0 that they also provide, but these don't work either)

I do know for sure that the code does work in v2.0 and revs 4000-5000. It seems to stop working in rev 5131 and up to v3.5, there was also a case the code would cause the game to freeze after loading or doing a new game in rev 7000 and up t'ill v3.0 which does nothing.

I have Windows Xp Pro x86
Metroid Prime: GM8E01 \ USA \ 2002/03/28


Related issues

Is duplicate of Emulator - Emulator Issues #5135: Metroid Prime - Cheat code problem - update game iniDuplicate

History

#2 Updated by Billiard26 over 7 years ago

  • Status changed from New to Questionable

5131 (r7f5a10222ef415fa415fbf3f7dadbda0fe754c66) didn't touch anything that would affect this.

If this code did work at some point please determine the exact revision which caused this to not work and provide the AR code which worked.

#3 Updated by skidau over 7 years ago

  • Status changed from Questionable to Duplicate

Also available in: Atom PDF