Project

General

Profile

Actions

Emulator Issues #6152

closed

Fire Emblem (Wii FOG)

Added by bnexal over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Do *not attach files to this issue. Upload them to another site and
link here. Use imgur.com for images.
*

Have you searched the issue tracker for a similar issue?
Yes

Game Name?
Fire Emblem Radiant Dawn

Game ID?
FEE01

What went wrong?
After cutscene FPS turned to 0 and black screen occured. Called "fog"?

What did you expect to happen?
I expected the game to normally play

What steps will reproduce the problem?
Playing the game

What version of Dolphin were you using?
I tried all versions. Im using 3.5 and its still not working

64 or 32 bit Dolphin?

What version of Dolphin used to work?
Still not working

What Operating System were you using and what are your hardware
specifications?
Mac OSX Mountain Lion
Mac OSX 10.8.3
2.5 GHz Intel Core i5

64 or 32 bit Operating system?
Mac OSX

Any other relevant information or links to logs:
I tried the Eur version and it stops at part 3 endgame and USA version doesnt even work after the cutscene


Related issues 1 (1 open0 closed)

Is duplicate of Emulator - Emulator Issues #4709: Fire Emblem: Radiant Dawn Black ScreenAccepted

Actions
Actions #1

Updated by Billiard26 over 10 years ago

  • Issue type set to Bug
Actions #2

Updated by JMC4789 over 10 years ago

Can you please confirm this still happens in the latest development version?

Actions #3

Updated by JMC4789 almost 9 years ago

  • Status changed from New to Duplicate
Actions

Also available in: Atom PDF