Project

General

Profile

Emulator Issues #6278

Super Smash Bro's N64 Timer

Added by mathon over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Have you searched the issue tracker for a similar issue?

Yes

Game Name?

Super Smash Bros. (N64 Version)

Game ID?

Not sure

What went wrong?

The timer goes by way to fast. The timer is set to 5min and the round ends in 5 seconds.

What did you expect to happen?

The round to last 5 minutes.

What steps will reproduce the problem?

Start smash bro, go solo, choose character and start the round (first round against Link). You will then have 5 seconds to beat him (suppose to be 5 minutes).

What version of Dolphin were you using (please test the latest version
from http://dolphin-emu.org/download first, 3.5 or 3.5-367 are not valid
tests!)?

3.5-1290 and 3.5 stable

64 or 32 bit Dolphin?

64bit

What version of Dolphin used to work?

Not sure

What Operating System were you using and what are your hardware
specifications?

Win 7 64bit
i7 2600
450 Nvidia


Related issues

Is duplicate of Emulator - Emulator Issues #5964: Pokemon Puzzle League (VC), Super Smash Bros (VC)(PAL) timers move extremely fastFixed

History

#1 Updated by matthias.lisin over 6 years ago

I confirm this issue on the PAL Virtual Console Version!
Works fine on NTSC (USA) Version.

Dolphin 3.5-1303
Ubuntu 13.04 - 64bit
Intel i5 - Radeon HD 6600M Series.

#2 Updated by JMC4789 over 6 years ago

Okay, I posted information not actually thinking about this. I've played and beaten the game in dolphin, which I didn't see this issue. Later we found out it was PAL, which is why I didn't see it.

issue 5964 seems to have the same problem, except in a NTSC game. Why this only happens in Pal, I don't know, but, the bug definitely can happen in other games.

#3 Updated by mathon over 6 years ago

Yes, this seems to be an issue with the PAL version... Another Issue I noticed is the main menu screen is super sensitive, meaning you hit down for a second and you go all the way around... As well as the speed in the game didn't seem right. Most likely this is the same bug which it's all linked to but maybe the more information helps.

#4 Updated by Billiard26 over 6 years ago

  • Issue type set to Bug

#5 Updated by JMC4789 about 6 years ago

  • Status changed from New to Duplicate

I'm going to merge the two timer error N64 VC games together into one issue, odds are, when one is fixed, both will be. And if not, we'll probably know. Thank you for the issue report.

Also available in: Atom PDF