Project

General

Profile

Emulator Issues #6279

Wii Network - usb keyboard doesn't work online Monster Hunter Tri

Added by giaga7 almost 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Do *not attach files to this issue. Upload them to another site and
link here. Use imgur.com for images.
*

Have you searched the issue tracker for a similar issue?

Yes

Game Name?

Monster hunter Tri RMHP08

What went wrong?

I checked usb keyboard in wii options but when I m online I can't type anything from my keyboard... Nothing happens when I press keys

What did you expect to happen?

To be able to write anything from my keyboard... Like having a usb keyboard connected to the real wii console

What steps will reproduce the problem?

Lunch Monster Hunter Tri.. Go online then try to write something in chat...

What version of Dolphin were you using (please test the latest version
from http://dolphin-emu.org/download first, 3.5 or 3.5-367 are not valid
tests!)?

Dolphin 3.5 - 1382

64 or 32 bit Dolphin?

64 bit

What version of Dolphin used to work?

In master branch usb keyboard used to work

What Operating System were you using and what are your hardware
specifications?

Windows 7 sp1 64 bit... i5 2500k 4.6 ghz nvidia gtx 570... an x360 gamepad as emulated wiimote

64 or 32 bit Operating system?

Any other relevant information or links to logs:

I m using a xbox 360 gamepad to emulate the wii classic controller... I tried also with hynrid and real wiimote but usb keyboard option does not work


Related issues

Is duplicate of Emulator - Emulator Issues #5153: Add IOS passthrough for Wii USB devices.Fixed

History

#1 Updated by daxtsu almost 8 years ago

The USB keyboard isn't even emulated, I don't think, so it's no surprise.

#2 Updated by Billiard26 almost 8 years ago

  • Issue type set to Bug

#3 Updated by David.Adam.cnrs over 7 years ago

I confirm this bug. With the homebrew dcvg5k, I can not type anything with the keyboard.

#4 Updated by JMC4789 over 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF