Project

General

Profile

Emulator Issues #6290

Staff ghosts on Mario Kart DD are broken

Added by firefly182 over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Have you searched the issue tracker for a similar issue?

Yes, it hasn't yet been noted

Game Name?

Mario Kart Double Dash!!

Game ID?

Not sure how to find this

What went wrong?

Unlocked a staff ghost on time trial, the staff ghost isn't following the track. It appears that the speed values of the ghost aren't being applied properly, but the commands are, so it's "following the track", but turning too early, etc

What did you expect to happen?

The staff ghost to show me how to get a good time on Luigi Circuit!

What steps will reproduce the problem?

Get a good enough time (around 1:28 should do it) on Luigi Circuit to unlock the staff ghost, then run the track again. Untested on other courses

What version of Dolphin were you using (please test the latest version
from http://dolphin-emu.org/download first, 3.5 or 3.5-367 are not valid
tests!)?

3.5-1031

64 or 32 bit Dolphin?

64 bit

What version of Dolphin used to work?

Untested on previous versions.

What Operating System were you using and what are your hardware
specifications?

Windows 7 Professional
Core 2 Quad Q8300 @ 2.5GHz
4GB PC 6400 RAM (4 sticks dual channel)
Radeon HD 5850 1GB

64 or 32 bit Operating system?
64 bit

Any other relevant information or links to logs:

Unable to test on the latest version (3.5-1320) as the dash bug has been "unfixed", it's so bad I am unable to get a time that will unlock the staff ghost.

Video of the problem :

http://www.youtube.com/watch?v=83p7eq5rqtU&feature=youtu.be

Apologise for low quality, the nature of the problem does not require high quality video to demonstrate.


Related issues

Is duplicate of Emulator - Emulator Issues #3122: Mario Kart Wii: Ghosts don't play back correctlyFixed

History

#1 Updated by rachelbryk over 6 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF