Project

General

Profile

Emulator Issues #6334

Paper Mario: Thousand Year Door - Weird Water Glitches

Added by Anonymous almost 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Have you searched the issue tracker for a similar issue?
Yes

Game Name?
Paper Mario: The Thousand-Year Door

Game ID?
G8ME01

What went wrong?
I was walking through some water, and the reflection effects are completely wonky

What did you expect to happen?
I expected to walk through water without wonky reflections

What steps will reproduce the problem?
Go to Shhwonk Fortress and enter the pipe that is revealed after completing the quiz

What version of Dolphin were you using (please test the latest version
from http://dolphin-emu.org/download first, 3.5 or 3.5-367 are not valid
tests!)?
Dolphin 3.5-1344

64 or 32 bit Dolphin?
x64

What version of Dolphin used to work?
Not Sure

What Operating System were you using and what are your hardware
specifications?
Windows 7 Ultimate x64
Intel Core i7-3930K 3.20 GHz
GeForce GTX 680
16.0 GB RAM

64 or 32 bit Operating system?
x64

Any other relevant information or links to logs:
A video I recorded of the glitch. The widescreen mode obviously makes things look wonky on its own but the water glitch is present even when not in widescreen mode: http://www.youtube.com/watch?v=9zqat3qUcks#t=29s


Related issues

Is duplicate of Emulator - Emulator Issues #6154: Paper Mario Water Reflection Problems After Stone Key QuizFixed

History

#1 Updated by JMC4789 almost 7 years ago

This is a duplicate of issue 6154

#2 Updated by Anonymous almost 7 years ago

Also tested the latest version 3.5-1387 with the same results

#3 Updated by Anonymous almost 7 years ago

Oops you're right, I totally missed that one when I was searching.

#4 Updated by Billiard26 almost 7 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF