Project

General

Profile

Emulator Issues #6400

Games cannot launch from Disc Channel

Added by rainb.dashie about 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Have you searched the issue tracker for a similar issue? Yes.

Game Name? Tried Super Smash Bros. Melee and Super Smash Bros. Brawl

Game ID? RSBE01/GALE01

What went wrong? When I launch any game in my library from Disc Channel (I load up the System Menu, then load the disc), the emulator goes to a black screen, FPS to 0, and hangs.

What did you expect to happen? Game boots up from the Disc Channel

What steps will reproduce the problem? Load up a WAD file of the Wii Menu 4.3U and start Disc Channel, then input the ISO file, click Start once the disc animation ends.

What version of Dolphin were you using (please test the latest version
from http://dolphin-emu.org/download first, 3.5 or 3.5-367 are not valid
tests!)? 3.5-1552 (Latest Dev)

64 or 32 bit Dolphin? 64-bit

What version of Dolphin used to work? I don't recall it working.

What Operating System were you using and what are your hardware
specifications?
OS: Windows 7 SP1 64-bit
Motherboard: ASRock Z77 Extreme6 1155
Processor: Intel Core i5-3570k @3.4GHz
RAM: 16GB DDR3

64 or 32 bit Operating system? 64-bit

Any other relevant information or links to logs:
Here is what happens in video form: http://youtu.be/dvStAfqjkm4


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by mathon about 7 years ago

Looks like you didn't check the compatibility index...
https://wiki.dolphin-emu.org/index.php?title=Disc_Channel

#2 Updated by MayImilae about 7 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF