Project

General

Profile

Emulator Issues #664

Wii-Menu: Wii Settings

Added by ChaosCode over 11 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Go to wii settings.
2.
3.

What is the expected output? What do you see instead?
screen fads to nothing. The ability to change the wii settings.

What version of the product are you using? On what operating system?
R2464

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by XTra.KrazzY over 11 years ago

how do you get to the wii menu???

#2 Updated by ChaosCode over 11 years ago

Misc> Load Wii Menu

you have to copy ur wii os to the wii folder for dolphin.

#3 Updated by XTra.KrazzY over 11 years ago

hmm wii os. Can I extract it from my own wii?

#4 Updated by ChaosCode over 11 years ago

yup

#5 Updated by ChaosCode over 11 years ago

contact me online for more info seeing your a dev :P omega known, shuffle2 knows, JP
knows how to do it.

#6 Updated by XTra.KrazzY over 11 years ago

  • Status changed from New to Accepted

lol yeah I already have it, about 30 minutes after commenting that.

Accepted, screen fades to nothingness.

#7 Updated by ChaosCode over 11 years ago

good glade to see you got it going :)

#8 Updated by XTra.KrazzY almost 11 years ago

  • Status changed from Accepted to Duplicate

#9 Updated by YuriShish about 9 years ago

r7550
No progress.

Also available in: Atom PDF