Project

General

Profile

Emulator Issues #6678

Fire Emblem: Radiant Dawn randomly freezes while creating a save state

Added by xemnasdp over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name? Fire Emblem: Radiant Dawn

Game ID? RFEE01

What went wrong? The game randomly freezes while creating a save state when playing a map.

What did you expect to happen instead? The game doesn't freeze while creating a save state when playing a map.

What steps will reproduce the problem?
1. Play a map.
2. Create a save state. Sometimes the game freezes.

Which versions of Dolphin did you test on? 4.0-95

What are your PC specifications (example: Operating System, CPU and GPU)? Windows 7, Core i5 2500K, AMD Radeon HD 7870

64 or 32 bit Operating System? 32-bit

64 or 32 bit Dolphin? 32-bit


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by xemnasdp over 6 years ago

It doesn't only freeze when playing a map. It randomly freezes at the base as well.

#2 Updated by parlane over 6 years ago

If you are talking about the fact that the game pauses while saving the game data, then that is expected and not a bug.

#3 Updated by xemnasdp over 6 years ago

No. It crashes the emulator.

#4 Updated by JMC4789 about 6 years ago

  • Status changed from New to Questionable

Does this happen in single core?

#5 Updated by JMC4789 over 5 years ago

  • Status changed from Questionable to Duplicate

At best, this is a duplicate. From what I know about the game, it crashes a lot in dualcore and in other situations. I'm going to assume you were using dualcore and assign it to the dualcore instability issue. Thank you for your report!

Also available in: Atom PDF