Project

General

Profile

Emulator Issues #6714

EA SPORTS Active, problem with colors and videos

Added by oangelo over 7 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

READ THIS: https://forums.dolphin-emu.org/showthread.php?pid=276132 <<<
Your answers are here!

Game Name?
EA Sports Active 2

Game ID?
R43P69

What went wrong?
After the menu, when the game starts, the screen is purple.
The movies are not working also.

What did you expect to happen instead?
I would expect the game to have the default colors.

What steps will reproduce the problem?
[Don't assume we have played the game and know its level names. Be as
detailed as possible.]
1.Start the game
2.Chose the gest profile
3.Chose "Preset & Custom workouts" -> "workout on my own"
4.Chose any "Preset Workout"
5.Play the game in purple color

Dolphin 3.5 and Dolphin 3.5-367 are old versions of Dolphin that have
known issues and bugs. Have you tested with the latest version from
http://dolphin-emu.org/download ?

Which versions of Dolphin did you test on?
4.0.117-1

Which version of Dolphin used to work?

What are your PC specifications (example: Operating System, CPU and GPU)?
Linux x64, Nvidia GeForce GTX 660 Ti, i7 3.2GHz, 6Gb Ram

64 or 32 bit Operating System?
64

64 or 32 bit Dolphin?
64

other relevant information (e.g. logs, screenshots, configuration
files)
[Upload big files to a hosting service and post links here!]

Tried many different configurations, but was not possible to solve the problem!!!

Do *not attach files to this issue. Upload them to another site and
link here. Use imgur.com for images and pastie.org for logs.
*


Related issues

Is duplicate of Emulator - Emulator Issues #7193: EA Videos are still somewhat broken (Intel/NVIDIA)Accepted

History

#1 Updated by oangelo over 7 years ago

The game name is EA Sports Active!
There is no 2.

#2 Updated by parlane over 7 years ago

  • Status changed from New to Accepted

Standard EA video issue.

Skid where is the issue this is a duplicate of ? Or should we start having an issue per game it effects ?

#3 Updated by skidau over 7 years ago

The EA videos issue is issue 5046. Does EA Sports Active play the game with a purple tint like the issue description says?

#4 Updated by oangelo over 7 years ago

Well, I tried the "EA Sports Active", "EA Sports Active 2" and "EA Sports Active - More Workouts". Everyone of them has the video issue. This looks like the Standard EA video issue.

#5 Updated by oangelo over 7 years ago

I can play "EA Sports Active - More Workouts"(id=SEAP69), the colors are fine.
Since the game is pretty similar to "EA Sports Active" , I would expect to have the same color issue(purple tint).
Another thing is: I can go in-game both "EA Sports Active - More Workouts" and "EA Sports Active". However, both games are very slow! I have tried many different hacks, and no deal, the game still too slow. My PC is not that bad! Should I open an issue about this slow?

#6 Updated by JMC4789 over 6 years ago

Is this still an issue? The tint, not the nvidia lines bug.

#7 Updated by oangelo over 6 years ago

The issue still there, purple ink when the game starts, I have tested with dolphin 4.0-3178.

#8 Updated by JMC4789 about 4 years ago

  • Status changed from Accepted to Duplicate

Safe Texture cache resolves the color for me. Other part is duplicate of the VP6 issue.

#9 Updated by JMC4789 about 4 years ago

Also available in: Atom PDF