Project

General

Profile

Emulator Issues #6924

Zelda Wind Waker heat glitch still present when using the widescreen hack

Added by kiantsu over 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

The Legend of Zelda: The Wind Waker.

Game ID?

GZLP01

What's the problem? Describe what went wrong in few words.

issue 2338 is still present after revision ed67d1ae2f96 (4.0-593) when checking the Widescreen Hack. Torches are fixed and the heat glitched is fixed unless Widescreen Hack is checked. Otherwise, it's still broken.

What did you expect to happen instead?

Heat glitch is fixed.

What steps will reproduce the problem?

  1. Start the game.
  2. Go to a place where the heat effect is on (on the pics, before the final boss).
  3. If Widescreen Hack is unchecked, the heat is shown correctly. Otherwise, the behaviour of issue 2338 persists.

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?

I tried Dolphin 4.0-593 after I had imported my User data from a 3.5-* and a clean, just unzipped 4.0-593, with only the Memory Card and the GZLP01 iso.

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?

This was the first revision with a fix.

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)

Windows 7 SP1
Intel i7 2600 @ 3'40GHz
nVidia GeForce GT 545

Are you using the 32 or the 64 bit version of Dolphin?

64bit

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

http://imgur.com/a/ELcMY


Related issues

Is duplicate of Emulator - Emulator Issues #7128: Widescreen Hack Currently Performs PoorlyAccepted

History

#1 Updated by NeoBrainX over 7 years ago

  • Status changed from New to Invalid

Hacks cause issues. Expected behavior, nothing to fix here.

#2 Updated by kiantsu over 7 years ago

So hacks built in Dolphin don't qualify for issues? I'll keep it in mind for the future, thanks :)

#3 Updated by NeoBrainX over 7 years ago

Yeah, we are aware of issues like that and there's no way to fix them, but instead of removing the enhancing hacks we keep them and accept that things get broken every now and then ;)

#4 Updated by NeoBrainX over 7 years ago

  • Status changed from Invalid to Invalid

("invalid"->"Invalid")

#5 Updated by JMC4789 about 7 years ago

  • Status changed from Invalid to Duplicate

Moving to duplicate.

Also available in: Atom PDF