Project

General

Profile

Emulator Issues #6931

Harry Potter and the Goblet of Fire incredibly unstable in dualcore

Added by JMC4789 over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Harry Potter and the Goblet of Fire

Game ID?

GH4E69

What's the problem? Describe what went wrong in few words.

The emulator likes to crash on dualcore. It's very easy

What did you expect to happen instead?

Stability out of the box

What steps will reproduce the problem?
[Don't assume we have ever played the game and know any level names. Be as
specific as possible.]
1. Startup the game and go into any level
2. Either savestate, hit tab, or check "per pixel lighting" and the game will crash.

Single Core and Sync GPU completely fix this issue. Game had trouble running at all on dualcore before the FifoBP merge. Now it runs okay as long as you absolutely don't do anything and don't slowdown at all.

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)

Core i5 3570K, GTX 760, Windows 7 64bit


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by parlane over 6 years ago

  • Status changed from New to New

#2 Updated by NeoBrainX over 6 years ago

  • Relates to usability changed from Yes to No

This has nothing to do with Usability.

#3 Updated by JMC4789 almost 6 years ago

  • Status changed from New to Duplicate

Duplicate

Also available in: Atom PDF