Project

General

Profile

Emulator Issues #7120

LUIGI'S MANSION Shadow's are distorted

Added by harry-tom about 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
Luigi's Mansion

Game ID?
GLME01

What's the problem? Describe what went wrong in few words.
Shadow's are distorted in widescreen hack

What did you expect to happen instead?
the shadow's in there right spot

What steps will reproduce the problem?
1.widescreen hack
2.
3.

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?
4.0-1288

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?
there are no shadows in the older version so no

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)
cpu i5 2500k oc 4.5, gpu asus gtx 780dc2, win7 64bit, 16gb ram

Are you using the 32 or the 64 bit version of Dolphin?
64bit

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

hack off
<a href="http://imgur.com/c9D31Py&quot;&gt;&lt;img src="http://i.imgur.com/c9D31Py.jpg" title="Hosted by imgur.com"/></a>

hack on
<a href="http://imgur.com/A95LHSb&quot;&gt;&lt;img src="http://i.imgur.com/A95LHSb.jpg" title="Hosted by imgur.com"/></a>


Related issues

Is duplicate of Emulator - Emulator Issues #7128: Widescreen Hack Currently Performs PoorlyAccepted

History

#1 Updated by JMC4789 about 7 years ago

  • Status changed from New to Invalid

The widescreen hack is a hack. Don't expect correct emulation when using the current implementation.

There is work being done on this, but issues regarding the current widescreen hack are invalid.

#2 Updated by JMC4789 about 7 years ago

  • Status changed from Invalid to Duplicate

Moving to the widescreen hack issue.

Also available in: Atom PDF