Project

General

Profile

Emulator Issues #7354

Fire Emblem: Path of Radiance Crash

Added by littleblackwing13 about 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

[READ THIS: https://forums.dolphin-emu.org/showthread.php?pid=276132 <<<
Your answers are there!]
[Leave the questions as they are and answer them in the next line]
[Remove lines written inside brackets [], but nothing else]

Game Name?

Fire Emblem: Path of Radiance

Game ID?

GFEE01

What's the problem? Describe what went wrong in few words.

It slows down during battle animations and cutscenes, eventually crashing.

What did you expect to happen instead?

To have it not crash and then continue playing from that point.

What steps will reproduce the problem?
[Don't assume we have ever played the game and know any level names. Be as
specific as possible.]
1. Complete prologue chapter (The game will walk you through this)
2. Continue to Chapter 1 (you will change chapters automatically)
3. Watch all cutscenes and leave battle animations setting on. The game will eventually crash, and very quickly.

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?

3.5 originally, then I moved to 4.2. Issue continued.

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?

Not as far as I know.

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)

OS: Windows 8.1
Processor(it's all I could find, I don't do much with computers): Intel(R) Celeron(R) 2955U @ 1.40GHz 1.40 GHz

Are you using the 32 or the 64 bit version of Dolphin?

64 for both versions.

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)
[Upload big files to a hosting service and post links here!]

[Do not attach files to this issue. Upload them to another site and
link here. Use imgur.com for images and pastie.org for logs.]


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JMC4789 about 6 years ago

  • Status changed from New to Duplicate

Put the game on single core; it will not crash.

Also available in: Atom PDF