Project

General

Profile

Emulator Issues #7421

True crime New York city is DSI exception in stmw and imw

Added by assafyudtha over 5 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

[READ THIS: https://forums.dolphin-emu.org/showthread.php?pid=276132 <<<
Your answers are there!]
[Leave the questions as they are and answer them in the next line]
[Remove lines written inside brackets [], but nothing else]

Game Name?
True Crime New York City

Game ID?
G2CE52

What's the problem? Describe what went wrong in few words.
DSI exception in stmw

What did you expect to happen instead?
While get in to the kitchen in mob restaurants,and keep playing as normal

What steps will reproduce the problem?
[Don't assume we have ever played the game and know any level names. Be as
specific as possible.]
1.get in to kitchen
2.the place is so narrow
3.

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?

Dolphin 4.0.2 x86
Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?
Nope

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)
Intel pentium dual core i2

Are you using the 32 or the 64 bit version of Dolphin?
32bit

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)
[Upload big files to a hosting service and post links here!]

[Do not attach files to this issue. Upload them to another site and
link here. Use imgur.com for images and pastie.org for logs.]


Related issues

Is duplicate of Emulator - Emulator Issues #7230: True Crime New York City Crashes in a Variety of WaysAccepted

History

#1 Updated by JMC4789 over 5 years ago

I don't even know how you got past the tutorial, I'm impressed honestly. It always crashes when I attempt to play the game.

#2 Updated by ZephyrSurfer about 5 years ago

Hi there can you tell me where you were when you reported this?

enable debug mode ->
Then select
Case Name 2 BC01
Mission Name 2 BC1_M1

Is this the place?

#3 Updated by ZephyrSurfer almost 3 years ago

This should just be merged with Issue #7230

#4 Updated by JMC4789 about 1 year ago

  • Status changed from New to Duplicate

#5 Updated by JMC4789 about 1 year ago

Also available in: Atom PDF